a90f5579dd
linking skipped test reports on upstream issue treacker Package-Manager: Portage-3.0.30, Repoman-3.0.3 Signed-off-by: Horea Christian <chr@chymera.eu>
22 lines
429 B
Diff
22 lines
429 B
Diff
diff --git a/setup.py b/tmp/setup.py
|
|
index 39e75824..f7948f64 100755
|
|
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -19,11 +19,11 @@ print('found these packages:', pkgs)
|
|
schema_dir = 'nwb-schema/core'
|
|
|
|
reqs = [
|
|
- 'h5py>=2.9,<4',
|
|
- 'hdmf>=3.1.1,<4',
|
|
- 'numpy>=1.16,<1.22',
|
|
- 'pandas>=1.0.5,<2',
|
|
- 'python-dateutil>=2.7,<3',
|
|
+ 'h5py',
|
|
+ 'hdmf',
|
|
+ 'numpy',
|
|
+ 'pandas',
|
|
+ 'python-dateutil',
|
|
'setuptools'
|
|
]
|
|
|