Browse Source

[mod] upgrade dependencies

Mostly interresting for :
* pyopenssl : https://github.com/pyca/pyopenssl/pull/578
* certifi
pull/984/head
Alexandre Flament 3 years ago
committed by GitHub
parent
commit
4f6586d808
1 changed files with 7 additions and 7 deletions
  1. +7
    -7
      requirements.txt

+ 7
- 7
requirements.txt View File

@ -1,10 +1,10 @@
certifi==2017.1.23
flask==0.12
flask-babel==0.11.1
lxml==3.7.3
certifi==2017.7.27.1
flask==0.12.2
flask-babel==0.11.2
lxml==3.8.0
idna==2.5
pygments==2.1.3
pyopenssl==16.2.0
python-dateutil==2.6.0
pyopenssl==17.2.0
python-dateutil==2.6.1
pyyaml==3.12
requests[socks]==2.13.0
requests[socks]==2.14.2

Loading…
Cancel
Save