Browse Source

virtual/blacs: remove obsolete virtual

mpiblacs is no longer in the repo, therefore there is only 1
package that satisfies this virtual's dependencies and thus
it is no longer needed

Package-Manager: Portage-3.0.12, Repoman-3.0.2
Signed-off-by: Andrew Ammerlaan <andrewammerlaan@riseup.net>
master
Andrew Ammerlaan 9 months ago
parent
commit
5d70fd9ecd
No known key found for this signature in database GPG Key ID: A19F636CD4EDBCD1
  1. 16
      virtual/blacs/blacs-1.1-r2.ebuild
  2. 8
      virtual/blacs/metadata.xml

16
virtual/blacs/blacs-1.1-r2.ebuild

@ -1,16 +0,0 @@
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
DESCRIPTION="Virtual for BLACS implementation"
SLOT="0"
KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
RDEPEND="
|| (
sci-libs/mkl
>=sci-libs/mpiblacs-1.1
)
"

8
virtual/blacs/metadata.xml

@ -1,8 +0,0 @@
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
<pkgmetadata>
<maintainer type="project">
<email>sci@gentoo.org</email>
<name>Gentoo Science Project</name>
</maintainer>
</pkgmetadata>
Loading…
Cancel
Save