diff --git a/app-vim/neoformat/Manifest b/app-vim/neoformat/Manifest
deleted file mode 100644
index b48567a..0000000
--- a/app-vim/neoformat/Manifest
+++ /dev/null
@@ -1 +0,0 @@
-DIST neoformat-0.4.0_p20230701.tar.gz 29711 BLAKE2B 7f4b4389dc8a50818a8bdefd8ef9030855fed68b78d9d34466acc2fafcac47f60146ffb0d8eb20c6a138e8227390f39704f5ab385cc426124ef01eb0602be5a7 SHA512 428fad55a9eef2c74b61f97b9741883e34bc13bcf360efa8720c600b5d42be3d1c90f19de558239dbfbbb63bd4a4756bd4855c7e59f3b85261d0937549938372
diff --git a/app-vim/neoformat/metadata.xml b/app-vim/neoformat/metadata.xml
deleted file mode 100644
index 19bcaaf..0000000
--- a/app-vim/neoformat/metadata.xml
+++ /dev/null
@@ -1,11 +0,0 @@
-
-
-
-
- holgersson@posteo.de
- Nils Freydank
-
-
- sbdchd/neoformat
-
-
diff --git a/app-vim/neoformat/neoformat-0.4.0_p20230701.ebuild b/app-vim/neoformat/neoformat-0.4.0_p20230701.ebuild
deleted file mode 100644
index 7ab6d13..0000000
--- a/app-vim/neoformat/neoformat-0.4.0_p20230701.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 2022-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="8"
-
-inherit vim-plugin
-COMMIT_ID="b35ae45f9425c817126be4cc946a950c1cffe6fa"
-
-DESCRIPTION="vim plugin: in-buffer formatter runner"
-HOMEPAGE="https://github.com/sbdchd/neoformat"
-
-if [[ ${PV} == *9999 ]]
-then
- inherit git-r3
- EGIT_REPO_URI="https://github.com/sbdchd/neoformat.git"
-else
- if [[ ${PV} == *_p* ]]; then
- SRC_URI="https://github.com/sbdchd/${PN}/archive/${COMMIT_ID}.tar.gz -> ${P}.tar.gz"
- S="${WORKDIR}/${PN}-${COMMIT_ID}"
- else
- SRC_URI="https://github.com/sbdchd/${PN}/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
- fi
-fi
-
-LICENSE="BSD-2"
-IUSE="test"
-RESTRICT="!test? ( test )"
-KEYWORDS="~amd64 ~x86"
-
-DOCS=( README.md )
-
-src_compile() {
- # The Makefile runs only tests.
- :;
-}
diff --git a/app-vim/nvim-cmp/Manifest b/app-vim/nvim-cmp/Manifest
deleted file mode 100644
index 3c082f3..0000000
--- a/app-vim/nvim-cmp/Manifest
+++ /dev/null
@@ -1 +0,0 @@
-DIST nvim-cmp-0.0.1_p20230710.tar.gz 65056 BLAKE2B 7b23f952b7f2a87c0fba9935f7ef9e55f2b07b87437aacfea8e35ed8a2a757f7306c59068bd8fcf4292e71a4e58995dbdc27adb3e32c7c1d8b8c2bb2580dd9d6 SHA512 7f7d38d291515f40ec8e920511c5aee458a4eece3ea97b3d13ce15352f87c65cda4b56d810d7437f0860005c682e84b474e2f1b31923d548eb932f101a4a84b4
diff --git a/app-vim/nvim-cmp/metadata.xml b/app-vim/nvim-cmp/metadata.xml
deleted file mode 100644
index 9324c85..0000000
--- a/app-vim/nvim-cmp/metadata.xml
+++ /dev/null
@@ -1,11 +0,0 @@
-
-
-
-
- holgersson@posteo.de
- Nils Freydank
-
-
- hrsh7th/nvim-cmp
-
-
diff --git a/app-vim/nvim-cmp/nvim-cmp-0.0.1_p20230710.ebuild b/app-vim/nvim-cmp/nvim-cmp-0.0.1_p20230710.ebuild
deleted file mode 100644
index 75ac245..0000000
--- a/app-vim/nvim-cmp/nvim-cmp-0.0.1_p20230710.ebuild
+++ /dev/null
@@ -1,52 +0,0 @@
-# Copyright 2021-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="8"
-
-LUA_COMPAT=( lua5-{1..4} luajit )
-
-inherit lua-single vim-plugin
-COMMIT_ID="c4e491a87eeacf0408902c32f031d802c7eafce8"
-
-DESCRIPTION="neovim plugin: A completion plugin for neovim coded in Lua"
-HOMEPAGE="https://github.com/hrsh7th/nvim-cmp"
-LICENSE="MIT"
-
-KEYWORDS="~amd64"
-IUSE="test"
-
-REQUIRED_USE="${LUA_REQUIRED_USE}"
-RESTRICT="test" # needs unpacked packages
-
-if [[ ${PV} == *9999 ]]
-then
- inherit git-r3
- EGIT_REPO_URI="https://github.com/hrsh7th/${PN}.git"
-else
- if [[ ${PV} == *_p* ]]; then
- SRC_URI="https://github.com/hrsh7th/${PN}/archive/${COMMIT_ID}.tar.gz -> ${P}.tar.gz"
- S="${WORKDIR}/${PN}-${COMMIT_ID}"
- else
- SRC_URI="https://github.com/hrsh7th/${PN}/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
- fi
-fi
-
-RDEPEND="
- app-editors/neovim
- app-vim/vim-vsnip
- app-vim/nvim-lspconfig
-"
-DOCS=( README.md )
-
-src_compile(){
- # Don't do anything. The Makefile runs only some linter for testing.
- :;
-}
-
-src_install(){
- # We need to get the major and minor version only.
- insinto /usr/share/lua/$(ver_cut 1-2 $(lua_get_version))
- doins -r lua/*
- rm -r lua || die
- vim-plugin_src_install
-}
diff --git a/app-vim/nvim-lspconfig/Manifest b/app-vim/nvim-lspconfig/Manifest
deleted file mode 100644
index 06a40bf..0000000
--- a/app-vim/nvim-lspconfig/Manifest
+++ /dev/null
@@ -1 +0,0 @@
-DIST nvim-lspconfig-0.1.4_p20230718.tar.gz 192810 BLAKE2B cd70b503c432ccba499327f969a5abca3e81192628b206508e0e1bbc0e95066b78045114ffb1a3a835a93be2ce5054ab4d76cdc5505d1007e62b825430a4b577 SHA512 921f61a8fabb224d503edd47043fb76e2593fac6a9853fe9da6427ae18bcb20ca8839bb4a23bdf90a7d6eb43be56bfbd6704d47dc81b39511a5cf22295dba2d4
diff --git a/app-vim/nvim-lspconfig/metadata.xml b/app-vim/nvim-lspconfig/metadata.xml
deleted file mode 100644
index 8f13493..0000000
--- a/app-vim/nvim-lspconfig/metadata.xml
+++ /dev/null
@@ -1,11 +0,0 @@
-
-
-
-
- holgersson@posteo.de
- Nils Freydank
-
-
- neovim/nvim-lspconfig
-
-
diff --git a/app-vim/nvim-lspconfig/nvim-lspconfig-0.1.4_p20230718.ebuild b/app-vim/nvim-lspconfig/nvim-lspconfig-0.1.4_p20230718.ebuild
deleted file mode 100644
index 4bc34d2..0000000
--- a/app-vim/nvim-lspconfig/nvim-lspconfig-0.1.4_p20230718.ebuild
+++ /dev/null
@@ -1,55 +0,0 @@
-# Copyright 2021-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="8"
-
-LUA_COMPAT=( lua5-{1..4} luajit )
-
-inherit lua-single vim-plugin
-COMMIT_ID="447443a2404adc323ad2efc7c0a346a904ce694c"
-
-DESCRIPTION="vim plugin: Quickstart configurations for the Nvim LSP client"
-HOMEPAGE="https://github.com/neovim/nvim-lspconfig"
-LICENSE="Apache-2.0"
-KEYWORDS="~amd64"
-IUSE="test"
-REQUIRED_USE="${LUA_REQUIRED_USE}"
-RESTRICT="test" # needs network access
-
-if [[ ${PV} == *9999 ]]
-then
- inherit git-r3
- EGIT_REPO_URI="https://github.com/neovim/${PN}.git"
-else
- if [[ ${PV} == *_p* ]]; then
- SRC_URI="https://github.com/neovim/${PN}/archive/${COMMIT_ID}.tar.gz -> ${P}.tar.gz"
- S="${WORKDIR}/${PN}-${COMMIT_ID}"
- else
- SRC_URI="https://github.com/neovim/${PN}/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
- fi
-fi
-
-BDEPEND="virtual/pkgconfig"
-RDEPEND="app-editors/neovim"
-
-DOCS=( README.md )
-
-src_prepare(){
- default
-
- rm -r test || die
-}
-
-src_compile(){
- # Don't do anything. The Makefile just runs some tests that need
- # network access.
- echo
-}
-
-src_install(){
- # We need to get the major and minor version only.
- insinto /usr/share/lua/$(ver_cut 1-2 $(lua_get_version))
- doins -r lua/*
- rm -r lua || die
- vim-plugin_src_install
-}
diff --git a/app-vim/nvim-tree-sitter/Manifest b/app-vim/nvim-tree-sitter/Manifest
deleted file mode 100644
index 39fdb14..0000000
--- a/app-vim/nvim-tree-sitter/Manifest
+++ /dev/null
@@ -1 +0,0 @@
-DIST nvim-tree-sitter-0_p20230624.gh.tar.gz 364459 BLAKE2B 66c851e07ccf1b60cb44cce83f7039acefd7cd08d8fd9a4f633e88a16fdf4cb68bfcdfc6febd9c9de04a6192fa9970ba50594355555026024f32888231199f44 SHA512 0b62f1c066e11524d1bb00a02e170c5c0b9f86b3440694e2c20256e8c6df45da9014e248feffd33f53b4434e50db17b54ff1323b3f15cf6d4800b818e470b565
diff --git a/app-vim/nvim-tree-sitter/metadata.xml b/app-vim/nvim-tree-sitter/metadata.xml
deleted file mode 100644
index af285ba..0000000
--- a/app-vim/nvim-tree-sitter/metadata.xml
+++ /dev/null
@@ -1,11 +0,0 @@
-
-
-
-
- holgersson@posteo.de
- Nils Freydank
-
-
- nvim-treesitter/nvim-treesitter
-
-
diff --git a/app-vim/nvim-tree-sitter/nvim-tree-sitter-0_p20230624.ebuild b/app-vim/nvim-tree-sitter/nvim-tree-sitter-0_p20230624.ebuild
deleted file mode 100644
index a6344ce..0000000
--- a/app-vim/nvim-tree-sitter/nvim-tree-sitter-0_p20230624.ebuild
+++ /dev/null
@@ -1,55 +0,0 @@
-# Copyright 2022-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="8"
-
-LUA_COMPAT=( lua5-{1..4} luajit )
-
-inherit lua-single vim-plugin
-COMMIT_ID="68c619f2e3bbace5d2e885dbe44289dc68d776e5"
-
-DESCRIPTION="neovim plugin: tree sitter support for syntax highlighting"
-HOMEPAGE="https://github.com/nvim-treesitter/nvim-treesitter"
-LICENSE="Apache-2.0"
-MY_PN="nvim-treesitter"
-
-if [[ ${PV} == *9999 ]]
-then
- inherit git-r3
- EGIT_REPO_URI="https://github.com/nvim-treesitter/nvim-treesitter.git"
-else
- if [[ ${PV} == *_p* ]]; then
- SRC_URI="https://github.com/nvim-treesitter/${MY_PN}/archive/${COMMIT_ID}.tar.gz -> ${P}.gh.tar.gz"
- S="${WORKDIR}/${MY_PN}-${COMMIT_ID}"
- else
- SRC_URI="https://github.com/nvim-treesitter/${MY_PN}/archive/refs/tags/v${PV}.tar.gz -> ${P}.gh.tar.gz"
- S="${WORKDIR}/${MY_PN}-${PV}"
- fi
-fi
-
-IUSE="test"
-REQUIRED_USE="${LUA_REQUIRED_USE}"
-RESTRICT="!test? ( test )"
-KEYWORDS="~amd64"
-RDEPEND="
- app-editors/neovim
- dev-libs/tree-sitter-meta
-"
-
-DOCS=(
- CONTRIBUTING.md
- README.md
-)
-
-src_compile() {
- # The Makefile runs only tests.
- :;
-}
-
-src_install() {
- # We need to get the major and minor version only.
- insinto /usr/share/lua/$(ver_cut 1-2 $(lua_get_version))
- doins -r lua/*
- rm -r lua || die
- vim-plugin_src_install
-}
diff --git a/app-vim/vim-obsession/Manifest b/app-vim/vim-obsession/Manifest
deleted file mode 100644
index 16be78a..0000000
--- a/app-vim/vim-obsession/Manifest
+++ /dev/null
@@ -1 +0,0 @@
-DIST vim-obsession-1.0_p20221202.tar.gz 3537 BLAKE2B 6a3e033c57f387416ecd0dff05d73dc902a5c95b08eb893747001eeda3c3b3692ce27b0f9a5d8e0e8869f92afc5bbd71866dbf28d3d23d0dcb81789c6c4afd49 SHA512 547ee8861a21d4fa30514347c9d5f31b2b7fe2678324801de0160bc9dce5b1727021433a695fa607cf4f8bfeb24d377ff3b2d9b8f7118297ce924ec88f0b06c1
diff --git a/app-vim/vim-obsession/metadata.xml b/app-vim/vim-obsession/metadata.xml
deleted file mode 100644
index a879958..0000000
--- a/app-vim/vim-obsession/metadata.xml
+++ /dev/null
@@ -1,11 +0,0 @@
-
-
-
-
- holgersson@posteo.de
- Nils Freydank
-
-
- tpope/vim-obsession
-
-
diff --git a/app-vim/vim-obsession/vim-obsession-1.0_p20221202.ebuild b/app-vim/vim-obsession/vim-obsession-1.0_p20221202.ebuild
deleted file mode 100644
index 10980b7..0000000
--- a/app-vim/vim-obsession/vim-obsession-1.0_p20221202.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 2021-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="8"
-
-inherit vim-plugin
-
-COMMIT_ID="fe9d3e1a9a50171e7d316a52e1e56d868e4c1fe5"
-
-DESCRIPTION="vim plugin: mksession automation tool"
-HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=4472 https://github.com/tpope/vim-obsession"
-LICENSE="vim"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-if [[ ${PV} == *9999 ]]; then
- inherit git-r3
- EGIT_REPO_URI="https://github.com/tpope/vim-obsession.git"
-else
- if [[ ${PV} == *_p* ]]; then
- SRC_URI="https://github.com/tpope/vim-obsession/archive/${COMMIT_ID}.tar.gz -> ${P}.tar.gz"
- S="${WORKDIR}/vim-obsession-${COMMIT_ID}"
- else
- SRC_URI="https://github.com/tpope/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
- fi
-fi
-KEYWORDS="~amd64 ~x86"
-
-DOCS=(
- README.markdown
- CONTRIBUTING.markdown
-)
diff --git a/app-vim/vim-redacted/Manifest b/app-vim/vim-redacted/Manifest
deleted file mode 100644
index b91f618..0000000
--- a/app-vim/vim-redacted/Manifest
+++ /dev/null
@@ -1 +0,0 @@
-DIST vim-redacted-0.2_p20191215.tar.gz 2574 BLAKE2B e7c5b11e8037ed46f3a5257d392ce38d357e6cad111eed66c88e734bb4a81e742252996f74f2c18c6209e09aee0a903f28a873c132dfbc6d20f8a109b6130979 SHA512 dcf85c816ff679ad3ae03a3cba61133cd3fdace862f649300413a786b856c72abbd2b8c828d1344d9d2b34753e413de257b3559da1421a6be9396cf335e9cadf
diff --git a/app-vim/vim-redacted/metadata.xml b/app-vim/vim-redacted/metadata.xml
deleted file mode 100644
index 92d65b0..0000000
--- a/app-vim/vim-redacted/metadata.xml
+++ /dev/null
@@ -1,11 +0,0 @@
-
-
-
-
- holgersson@posteo.de
- Nils Freydank
-
-
- dbmrq/vim-redacted
-
-
diff --git a/app-vim/vim-redacted/vim-redacted-0.2_p20191215-r1.ebuild b/app-vim/vim-redacted/vim-redacted-0.2_p20191215-r1.ebuild
deleted file mode 100644
index f1f3ebc..0000000
--- a/app-vim/vim-redacted/vim-redacted-0.2_p20191215-r1.ebuild
+++ /dev/null
@@ -1,24 +0,0 @@
-# Copyright 2021-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="8"
-
-inherit vim-plugin
-
-COMMIT_ID="784aaab9d3ff20846eba6202086d5297efda004f"
-
-DESCRIPTION="vim plugin: Redact text"
-HOMEPAGE="https://github.com/dbmrq/vim-redacted"
-LICENSE="vim"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-if [[ ${PV} == *9999 ]]
-then
- inherit git-r3
- EGIT_REPO_URI="https://github.com/dbmrq/vim-redacted.git"
-else
- SRC_URI="https://github.com/dbmrq/${PN}/archive/${COMMIT_ID}.tar.gz -> ${P}.tar.gz"
- S="${WORKDIR}/${PN}-${COMMIT_ID}"
- KEYWORDS="~amd64 ~x86"
-fi
diff --git a/app-vim/vim-vsnip/Manifest b/app-vim/vim-vsnip/Manifest
deleted file mode 100644
index cdcddf4..0000000
--- a/app-vim/vim-vsnip/Manifest
+++ /dev/null
@@ -1 +0,0 @@
-DIST vim-vsnip-0_pre20230312.tar.gz 41791 BLAKE2B 7b5f7f3e7c67fe02c9730e63f683b1c60067d3dda3bc6bf09fb4090002fde5596db53db41fa4c6780fc56b2bbc3b5fe07772cf6d4b7f7d4a03785ef321566cd7 SHA512 5c8edc31bb841c91629684db00e92cb69b6b46a931dd1a11154366e4bd56b745e3e2897233d0ce56b6870b08b25efc62bd3aee9112475bc22d73ace0ecd727a5
diff --git a/app-vim/vim-vsnip/metadata.xml b/app-vim/vim-vsnip/metadata.xml
deleted file mode 100644
index e969bd7..0000000
--- a/app-vim/vim-vsnip/metadata.xml
+++ /dev/null
@@ -1,11 +0,0 @@
-
-
-
-
- holgersson@posteo.de
- Nils Freydank
-
-
- hrsh7th/vim-vsnip
-
-
diff --git a/app-vim/vim-vsnip/vim-vsnip-0_pre20230312.ebuild b/app-vim/vim-vsnip/vim-vsnip-0_pre20230312.ebuild
deleted file mode 100644
index d79bb92..0000000
--- a/app-vim/vim-vsnip/vim-vsnip-0_pre20230312.ebuild
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 2021-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="8"
-
-LUA_COMPAT=( lua5-{1..4} luajit )
-
-inherit lua-single vim-plugin
-COMMIT_ID="7753ba9c10429c29d25abfd11b4c60b76718c438"
-
-DESCRIPTION="Snippet plugin with support for LSP/VSCode snippet format"
-HOMEPAGE="https://github.com/hrsh7th/vim-vsnip"
-LICENSE="MIT"
-
-KEYWORDS="~amd64"
-IUSE="test"
-
-REQUIRED_USE="${LUA_REQUIRED_USE}"
-RESTRICT="test" # needs unpacked packages
-
-if [[ ${PV} == *9999 ]]
-then
- inherit git-r3
- EGIT_REPO_URI="https://github.com/hrsh7th/${PN}.git"
-else
- if [[ ${PV} == *_p* ]]; then
- SRC_URI="https://github.com/hrsh7th/${PN}/archive/${COMMIT_ID}.tar.gz -> ${P}.tar.gz"
- S="${WORKDIR}/${PN}-${COMMIT_ID}"
- else
- SRC_URI="https://github.com/hrsh7th/${PN}/archive/refs/tags/v${PV}.tar.gz -> ${P}.tar.gz"
- fi
-fi
-
-RDEPEND="
- app-editors/neovim
- app-vim/vim-vsnip
- app-vim/nvim-lspconfig
-"
-DOCS=( README.md )
-
-src_compile(){
- # Don't do anything. The Makefile runs only some linter for testing.
- echo
-}
diff --git a/app-vim/visual-multi/Manifest b/app-vim/visual-multi/Manifest
deleted file mode 100644
index 7ea3592..0000000
--- a/app-vim/visual-multi/Manifest
+++ /dev/null
@@ -1 +0,0 @@
-DIST visual-multi-0.5.8_p20220914.tar.gz 95783 BLAKE2B a7c0a54c15eb6ba1b8ece3229092cac182a4ecaec8bb4e15330b47c4f6006d322634a41fd7a6b62849a56cd92097f7ff69f5f2f50a27349abcd30409dae53bde SHA512 29586bcca85ce4f36e0ac8facb00a84b6e802cc7682d1cbb65e827b089ef0e00069f87efe40ad9c920831698d333522ec393b6731b8e40b7f85d228ae12622b7
diff --git a/app-vim/visual-multi/metadata.xml b/app-vim/visual-multi/metadata.xml
deleted file mode 100644
index e76e688..0000000
--- a/app-vim/visual-multi/metadata.xml
+++ /dev/null
@@ -1,11 +0,0 @@
-
-
-
-
- holgersson@posteo.de
- Nils Freydank
-
-
- mg979/vim-visual-multi
-
-
diff --git a/app-vim/visual-multi/visual-multi-0.5.8_p20220914.ebuild b/app-vim/visual-multi/visual-multi-0.5.8_p20220914.ebuild
deleted file mode 100644
index 3b9472c..0000000
--- a/app-vim/visual-multi/visual-multi-0.5.8_p20220914.ebuild
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 2021-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="8"
-
-inherit vim-plugin
-COMMIT_ID="724bd53adfbaf32e129b001658b45d4c5c29ca1a"
-
-DESCRIPTION="vim plugin: Multiple cursors plugin for vim/neovim"
-HOMEPAGE="https://github.com/mg979/vim-visual-multi"
-LICENSE="MIT"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-if [[ ${PV} == *9999 ]]; then
- inherit git-r3
- EGIT_REPO_URI="https://github.com/mg979/vim-visual-multi.git"
-else
- if [[ ${PV} == *_p* ]]; then
- SRC_URI="https://github.com/mg979/vim-${PN}/archive/${COMMIT_ID}.tar.gz -> ${P}.tar.gz"
- S="${WORKDIR}/vim-${PN}-${COMMIT_ID}"
- else
- SRC_URI="https://github.com/tpope/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
- S="${WORKDIR}/vim-${P}"
- fi
-fi
-KEYWORDS="~amd64 ~x86"
-
-DOCS=( README.md )
-
-src_prepare(){
- if ! use test; then
- rm -r test || die
- fi
-
- default
-}
-
-pkg_postinst(){
- if [[ -z "${REPLACING_VERSIONS}" ]]; then
- # ^this is a new installation, so:
- elog ""
- elog "To start the visual-mode tutorial, run:"
- elog "vim -Nu /usr/share/vim/vimfiles/doc/vm-tutorial"
- fi
-}
diff --git a/profiles/package.mask b/profiles/package.mask
index ac3d81d..34f7008 100644
--- a/profiles/package.mask
+++ b/profiles/package.mask
@@ -4,16 +4,3 @@
# author (LANG=C date -u +"%Y-%m-%d)
# reason
#
-# Nils Freydank (2023-09-07)
-# I finally gave up on packaging vim and neovim related plugins
-# and switched to https://nvchad.com.
-# Therefore I discontinue packaging any of the vim related packages.
-# Removal after 2023-10-07.
-app-vim/neoformat
-app-vim/nvim-cmp
-app-vim/nvim-lspconfig
-app-vim/nvim-tree-sitter
-app-vim/vim-obsession
-app-vim/vim-redacted
-app-vim/vim-vsnip
-app-vim/visual-multi