2b976fa6e5
Package-Manager: Portage-3.0.23, Repoman-3.0.3 Signed-off-by: Horea Christian <chr@chymera.eu>
11 lines
448 B
Diff
11 lines
448 B
Diff
--- a/setup.py 2021-09-22 19:31:20.533576086 -0400
|
|
+++ b/setup.py 2021-09-23 07:42:02.856983656 -0400
|
|
@@ -21,7 +21,7 @@
|
|
|
|
# Give setuptools a hint to complain if it's too old a version
|
|
# Should match pyproject.toml
|
|
-SETUP_REQUIRES = ["setuptools >= 42.0.0", "versioningit ~= 0.1.0"]
|
|
+SETUP_REQUIRES = ["setuptools >= 42.0.0"]
|
|
# This enables setuptools to install wheel on-the-fly
|
|
SETUP_REQUIRES += ["wheel"] if "bdist_wheel" in sys.argv else []
|