ef6f025872
Package-Manager: Portage-3.0.28, Repoman-3.0.3 Signed-off-by: Horea Christian <chr@chymera.eu>
12 lines
453 B
Diff
12 lines
453 B
Diff
--- a/setup.py 2021-10-13 15:04:56.840925521 -0400
|
|
+++ b/setup.py 2021-10-14 16:15:24.934360987 -0400
|
|
@@ -21,7 +21,7 @@
|
|
url="https://github.com/SpikeInterface/spikeextractors",
|
|
long_description=long_description,
|
|
long_description_content_type="text/markdown",
|
|
- packages=setuptools.find_packages(),
|
|
+ packages=setuptools.find_packages(exclude=["tests"]),
|
|
package_data={},
|
|
include_package_data=True,
|
|
install_requires=[
|