1
0
mirror of synced 2024-06-23 21:02:53 +02:00
TheChymera-overlay/sci-libs/pytorch/files/pytorch-1.6.0-skip-tests.patch
Horea Christian 61db1849ca
sci-libs/pytorch: fix ahead of Gentoo Science
Bug: https://bugs.gentoo.org/738592
Package-Manager: Portage-3.0.2, Repoman-2.3.23
Signed-off-by: Horea Christian <chr@chymera.eu>
2020-08-23 04:12:34 -04:00

15 lines
692 B
Diff

Disable expected test failures.
Reference: https://github.com/pytorch/pytorch/issues/13746
Reference: https://github.com/pytorch/pytorch/issues/21873
Index: pytorch-1.4.0_p0/caffe2/share/contrib/depthwise/CMakeLists.txt
===================================================================
--- pytorch-1.4.0_p0.orig/caffe2/share/contrib/depthwise/CMakeLists.txt
+++ pytorch-1.4.0_p0/caffe2/share/contrib/depthwise/CMakeLists.txt
@@ -6,4 +6,3 @@ set(Caffe2_CONTRIB_DEPTHWISE3x3_TEST_CPU
)
set(Caffe2_CPU_SRCS ${Caffe2_CPU_SRCS} ${Caffe2_CONTRIB_DEPTHWISE3x3_CPU_SRC} PARENT_SCOPE)
-set(Caffe2_CPU_TEST_SRCS ${Caffe2_CPU_TEST_SRCS} ${Caffe2_CONTRIB_DEPTHWISE3x3_TEST_CPU_SRC} PARENT_SCOPE)