diff --git a/app-editors/atom/Manifest b/app-editors/atom/Manifest
deleted file mode 100644
index 813d074..0000000
--- a/app-editors/atom/Manifest
+++ /dev/null
@@ -1,4 +0,0 @@
-AUX 0002-skip-atom-shell-copy.patch 421 SHA256 4d23cc437766bcb1b07bc8d1842cc5726dcddfdda603a191216e50c93ca4e39b SHA512 c81b3b1d00e66c02a7ecad7eb38660528bbcef69e584f2e7a54ed05f7fd1b31e179640010fc5699625993937f17f62668d25eb97109542e519be22546ccc9b42 WHIRLPOOL 6bb7eabea4789de4dbc345188914d35b5283fefc9562fc90ffa8684ac9b6d7d85b1f1143af2cf36e18285b18100ed2ff1cb45416f8a53bbe8730643330da99d9
-EBUILD atom-1.0.0.ebuild 2682 SHA256 12a9e46b18abe275d872ebd72c4daa5845bd38adc5b971d2d3a29a4afb34e6f1 SHA512 49ff9709ca98d887c21b74233bf04088eee7e861763d3cbf897ade91e6662ce347d1c30eb8ca41e707d9b6628fa4e47c034e8b8920d0155027c3bb2ace4a3796 WHIRLPOOL 8103916d3aacef8480f1b9d52a62968fb4e46f6f45d3412b5362ca619caf6d2406a3c33deca056ba61af15bc4a818a3efeb07cecea79ecc9919d82841cc0701e
-EBUILD atom-9999.ebuild 2682 SHA256 12a9e46b18abe275d872ebd72c4daa5845bd38adc5b971d2d3a29a4afb34e6f1 SHA512 49ff9709ca98d887c21b74233bf04088eee7e861763d3cbf897ade91e6662ce347d1c30eb8ca41e707d9b6628fa4e47c034e8b8920d0155027c3bb2ace4a3796 WHIRLPOOL 8103916d3aacef8480f1b9d52a62968fb4e46f6f45d3412b5362ca619caf6d2406a3c33deca056ba61af15bc4a818a3efeb07cecea79ecc9919d82841cc0701e
-MISC metadata.xml 229 SHA256 49bb8cd6398798946a34277c6d2e012a6ae6370c2af278e0ef7f08bb95efd8b1 SHA512 d6173592dc3414e5bb0ca4bbd6cab74fecf77f95d3bef226ae5fd3ab584dd4a1fa32d58d7493d9a41504f2ff2903a975da99861bc02ef11980689d7943e9203b WHIRLPOOL 8ae331b2041b5ec3dc730ae03bd266e89ee7de52a7d1d22d7cac94e6934c013854e9100340f7175e4ec6afdbc611213c46048c48d5268d2219f27c27ee4975da
diff --git a/app-editors/atom/atom-1.0.0.ebuild b/app-editors/atom/atom-1.0.0.ebuild
deleted file mode 100644
index eee91b8..0000000
--- a/app-editors/atom/atom-1.0.0.ebuild
+++ /dev/null
@@ -1,109 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 )
-inherit git-r3 flag-o-matic python-any-r1 eutils
-
-DESCRIPTION="A hackable text editor for the 21st Century"
-HOMEPAGE="https://atom.io"
-SRC_URI=""
-
-EGIT_REPO_URI="git://github.com/atom/atom"
-
-LICENSE="MIT"
-SLOT="0"
-
-if [[ ${PV} == *9999 ]];then
- KEYWORDS=""
-else
- KEYWORDS="~amd64"
- EGIT_COMMIT="v${PV}"
-fi
-
-IUSE=""
-
-DEPEND="
- ${PYTHON_DEPS}
- dev-util/atom-shell:0/22
- || ( net-libs/nodejs[npm] net-libs/iojs[npm] )
- media-fonts/inconsolata
-"
-RDEPEND="${DEPEND}"
-
-QA_PRESTRIPPED="
- /usr/share/atom/resources/app.asar.unpacked/node_modules/symbols-view/vendor/ctags-linux
-"
-pkg_setup() {
- python-any-r1_pkg_setup
-
- npm config set python $PYTHON
-}
-
-src_unpack() {
- git-r3_src_unpack
-}
-
-src_prepare() {
- # Skip atom-shell & atom-shell-chromedriver download
- sed -i -e "s/defaultTasks = \['download-atom-shell', 'download-atom-shell-chromedriver', /defaultTasks = [/g" \
- ./build/Gruntfile.coffee \
- || die "Failed to fix Gruntfile"
-
- # Skip atom-shell copy
- epatch "${FILESDIR}/0002-skip-atom-shell-copy.patch"
-
- # Fix atom location guessing
- sed -i -e 's/ATOM_PATH="$USR_DIRECTORY\/share\/atom/ATOM_PATH="$USR_DIRECTORY\/../g' \
- ./atom.sh \
- || die "Fail fixing atom-shell directory"
-
- # Make bootstrap process more verbose
- sed -i -e 's@node script/bootstrap@node script/bootstrap --no-quiet@g' \
- ./script/build \
- || die "Fail fixing verbosity of script/build"
-}
-
-src_compile() {
- ./script/build --verbose --build-dir "${T}" || die "Failed to compile"
-
- "${T}/Atom/resources/app/apm/bin/apm" rebuild || die "Failed to rebuild native module"
-
- # Setup python path to builtin npm
- echo "python = $PYTHON" >> "${T}/Atom/resources/app/apm/.apmrc"
-}
-
-src_install() {
-
- into /usr
-
- insinto /usr/share/applications
-
- insinto /usr/share/${PN}/resources
- exeinto /usr/bin
-
- cd "${S}/resources"
- doicon atom.png
-
- cd "${T}/Atom/resources"
- dodoc LICENSE.md
-
- # Installs everything in Atom/resources/app
- doins -r .
-
- # Fixes permissions
- fperms +x /usr/share/${PN}/resources/app/atom.sh
- fperms +x /usr/share/${PN}/resources/app/apm/bin/apm
- fperms +x /usr/share/${PN}/resources/app/apm/bin/node
- fperms +x /usr/share/${PN}/resources/app/apm/node_modules/npm/bin/node-gyp-bin/node-gyp
-
- # Symlinking to /usr/bin
- dosym ../share/${PN}/resources/app/atom.sh /usr/bin/atom
- dosym ../share/${PN}/resources/app/apm/bin/apm /usr/bin/apm
-
- make_desktop_entry "/usr/bin/atom %U" "Atom" "atom" \
- "GNOME;GTK;Utility;TextEditor;Development;" \
- "GenericName=Text Editor\nMimeType=text/plain;\nStartupNotify=true\nStartupWMClass=Atom"
-}
diff --git a/app-editors/atom/atom-9999.ebuild b/app-editors/atom/atom-9999.ebuild
deleted file mode 100644
index eee91b8..0000000
--- a/app-editors/atom/atom-9999.ebuild
+++ /dev/null
@@ -1,109 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 )
-inherit git-r3 flag-o-matic python-any-r1 eutils
-
-DESCRIPTION="A hackable text editor for the 21st Century"
-HOMEPAGE="https://atom.io"
-SRC_URI=""
-
-EGIT_REPO_URI="git://github.com/atom/atom"
-
-LICENSE="MIT"
-SLOT="0"
-
-if [[ ${PV} == *9999 ]];then
- KEYWORDS=""
-else
- KEYWORDS="~amd64"
- EGIT_COMMIT="v${PV}"
-fi
-
-IUSE=""
-
-DEPEND="
- ${PYTHON_DEPS}
- dev-util/atom-shell:0/22
- || ( net-libs/nodejs[npm] net-libs/iojs[npm] )
- media-fonts/inconsolata
-"
-RDEPEND="${DEPEND}"
-
-QA_PRESTRIPPED="
- /usr/share/atom/resources/app.asar.unpacked/node_modules/symbols-view/vendor/ctags-linux
-"
-pkg_setup() {
- python-any-r1_pkg_setup
-
- npm config set python $PYTHON
-}
-
-src_unpack() {
- git-r3_src_unpack
-}
-
-src_prepare() {
- # Skip atom-shell & atom-shell-chromedriver download
- sed -i -e "s/defaultTasks = \['download-atom-shell', 'download-atom-shell-chromedriver', /defaultTasks = [/g" \
- ./build/Gruntfile.coffee \
- || die "Failed to fix Gruntfile"
-
- # Skip atom-shell copy
- epatch "${FILESDIR}/0002-skip-atom-shell-copy.patch"
-
- # Fix atom location guessing
- sed -i -e 's/ATOM_PATH="$USR_DIRECTORY\/share\/atom/ATOM_PATH="$USR_DIRECTORY\/../g' \
- ./atom.sh \
- || die "Fail fixing atom-shell directory"
-
- # Make bootstrap process more verbose
- sed -i -e 's@node script/bootstrap@node script/bootstrap --no-quiet@g' \
- ./script/build \
- || die "Fail fixing verbosity of script/build"
-}
-
-src_compile() {
- ./script/build --verbose --build-dir "${T}" || die "Failed to compile"
-
- "${T}/Atom/resources/app/apm/bin/apm" rebuild || die "Failed to rebuild native module"
-
- # Setup python path to builtin npm
- echo "python = $PYTHON" >> "${T}/Atom/resources/app/apm/.apmrc"
-}
-
-src_install() {
-
- into /usr
-
- insinto /usr/share/applications
-
- insinto /usr/share/${PN}/resources
- exeinto /usr/bin
-
- cd "${S}/resources"
- doicon atom.png
-
- cd "${T}/Atom/resources"
- dodoc LICENSE.md
-
- # Installs everything in Atom/resources/app
- doins -r .
-
- # Fixes permissions
- fperms +x /usr/share/${PN}/resources/app/atom.sh
- fperms +x /usr/share/${PN}/resources/app/apm/bin/apm
- fperms +x /usr/share/${PN}/resources/app/apm/bin/node
- fperms +x /usr/share/${PN}/resources/app/apm/node_modules/npm/bin/node-gyp-bin/node-gyp
-
- # Symlinking to /usr/bin
- dosym ../share/${PN}/resources/app/atom.sh /usr/bin/atom
- dosym ../share/${PN}/resources/app/apm/bin/apm /usr/bin/apm
-
- make_desktop_entry "/usr/bin/atom %U" "Atom" "atom" \
- "GNOME;GTK;Utility;TextEditor;Development;" \
- "GenericName=Text Editor\nMimeType=text/plain;\nStartupNotify=true\nStartupWMClass=Atom"
-}
diff --git a/app-editors/atom/files/0002-skip-atom-shell-copy.patch b/app-editors/atom/files/0002-skip-atom-shell-copy.patch
deleted file mode 100644
index 6c1acee..0000000
--- a/app-editors/atom/files/0002-skip-atom-shell-copy.patch
+++ /dev/null
@@ -1,13 +0,0 @@
-diff --git a/build/tasks/build-task.coffee b/build/tasks/build-task.coffee
-index c9964b4..74d8881 100644
---- a/build/tasks/build-task.coffee
-+++ b/build/tasks/build-task.coffee
-@@ -15,8 +15,6 @@ module.exports = (grunt) ->
-
- if process.platform is 'darwin'
- cp 'atom-shell/Atom.app', shellAppDir, filter: /default_app/
-- else
-- cp 'atom-shell', shellAppDir, filter: /default_app/
-
- mkdir appDir
-
diff --git a/app-editors/atom/metadata.xml b/app-editors/atom/metadata.xml
deleted file mode 100644
index aea7726..0000000
--- a/app-editors/atom/metadata.xml
+++ /dev/null
@@ -1,8 +0,0 @@
-
-
-
-
- aegypius@github.com
- aegypius
-
-
diff --git a/dev-util/atom-shell/Manifest b/dev-util/atom-shell/Manifest
deleted file mode 100644
index 8dbaf3e..0000000
--- a/dev-util/atom-shell/Manifest
+++ /dev/null
@@ -1,3 +0,0 @@
-EBUILD atom-shell-0.22.3-r2.ebuild 2383 SHA256 1c7e335559607e1359db29e40b945c5ed50bf8cd4f033032f5865f3cffa9a17d SHA512 aa4e48409adfee5c097c4ab3809600ac97cbe5c6a30b8830b514dce79697de3a295a2d0b5b727fc17bc3b99cdbcdfed0f2366a8c056c0a0011ea8f4d1beb4c95 WHIRLPOOL 816311a2a3f9d57542fd08437150729447903513346cb6ea9d5c8489133513b251173f0e7056999db781e00124a8775ef0ee3d6ff2e0e9a4bd14dd72c7d867af
-EBUILD atom-shell-9999.ebuild 4747 SHA256 2c51427dabd5bf8671c76340e6fffb11c3b65f0b9f8b8b1924f71575f6080e91 SHA512 25fe0cbaf394233cd81cfeba40049d532b03d261ccd913ed2309182a5ffd6c72fb55591bf7a527a67ccac99b09ee0338d044a645f06606eb74f9b11283f58c0f WHIRLPOOL 611cb92e102ff7eb981d65e0b1a58bc37a1b607b1dccf5ff2838ae29f36b6449bd72c505b42a25b855be9a85e4c223287104cbdfc6582824d3beddeb4ab899ac
-MISC metadata.xml 229 SHA256 49bb8cd6398798946a34277c6d2e012a6ae6370c2af278e0ef7f08bb95efd8b1 SHA512 d6173592dc3414e5bb0ca4bbd6cab74fecf77f95d3bef226ae5fd3ab584dd4a1fa32d58d7493d9a41504f2ff2903a975da99861bc02ef11980689d7943e9203b WHIRLPOOL 8ae331b2041b5ec3dc730ae03bd266e89ee7de52a7d1d22d7cac94e6934c013854e9100340f7175e4ec6afdbc611213c46048c48d5268d2219f27c27ee4975da
diff --git a/dev-util/atom-shell/atom-shell-0.22.3-r2.ebuild b/dev-util/atom-shell/atom-shell-0.22.3-r2.ebuild
deleted file mode 100644
index d0b1b30..0000000
--- a/dev-util/atom-shell/atom-shell-0.22.3-r2.ebuild
+++ /dev/null
@@ -1,116 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 )
-inherit git-r3 flag-o-matic python-any-r1
-
-DESCRIPTION="Cross-platform desktop application shell"
-HOMEPAGE="https://github.com/atom/atom-shell"
-SRC_URI=""
-
-EGIT_REPO_URI="git://github.com/atom/atom-shell"
-
-LICENSE="MIT"
-SLOT="0/22"
-
-if [[ ${PV} == *9999 ]];then
- KEYWORDS=""
-else
- KEYWORDS="~amd64"
- EGIT_COMMIT="v${PV}"
-fi
-
-IUSE="debug"
-
-DEPEND="
- ${PYTHON_DEPS}
- >=sys-devel/llvm-3.5.0[clang]
- dev-lang/python:2.7
- || ( net-libs/nodejs[npm] net-libs/iojs[npm] )
- x11-libs/gtk+:2
- x11-libs/libnotify
- gnome-base/libgnome-keyring
- dev-libs/nss
- dev-libs/nspr
- gnome-base/gconf
- media-libs/alsa-lib
- net-print/cups
- sys-libs/libcap
- x11-libs/libXtst
- x11-libs/pango
- dev-util/ninja
-"
-RDEPEND="${DEPEND}
- ! "${OUT}/version"
- cp LICENSE "$OUT"
-}
-
-src_install() {
-
- into /usr/share/atom
- insinto /usr/share/atom
- exeinto /usr/share/atom
-
- cd "${OUT}"
-
- doexe atom libchromiumcontent.so libffmpegsumo.so
-
- doins -r resources
- doins -r locales
- doins version
- doins LICENSE
- doins icudtl.dat
- doins content_shell.pak
- doins natives_blob.bin
- doins snapshot_blob.bin
-
-}
diff --git a/dev-util/atom-shell/atom-shell-9999.ebuild b/dev-util/atom-shell/atom-shell-9999.ebuild
deleted file mode 100644
index b4a5323..0000000
--- a/dev-util/atom-shell/atom-shell-9999.ebuild
+++ /dev/null
@@ -1,232 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 )
-inherit git-r3 flag-o-matic python-any-r1
-
-DESCRIPTION="Cross-platform desktop application shell"
-HOMEPAGE="https://github.com/atom/atom-shell"
-SRC_URI=""
-
-EGIT_REPO_URI="git://github.com/atom/atom-shell"
-
-LICENSE="MIT"
-SLOT="0/22"
-
-if [[ ${PV} == *9999 ]];then
- KEYWORDS=""
-else
- KEYWORDS="~amd64"
- EGIT_COMMIT="v${PV}"
-fi
-
-IUSE="debug"
-
-DEPEND="
- ${PYTHON_DEPS}
- >=sys-devel/llvm-3.5.0[clang]
- dev-lang/python:2.7
- =net-libs/nodejs-0.10*[npm]
- x11-libs/gtk+:2
- x11-libs/libnotify
- gnome-base/libgnome-keyring
- dev-libs/nss
- dev-libs/nspr
- gnome-base/gconf
- media-libs/alsa-lib
- net-print/cups
- sys-libs/libcap
- x11-libs/libXtst
- x11-libs/pango
- dev-util/ninja
-"
-RDEPEND="${DEPEND}
- ! "${OUT}/version"
- cp LICENSE "$OUT"
-}
-
-src_install() {
-
- into /usr/share/atom
- insinto /usr/share/atom
- exeinto /usr/share/atom
-
- cd "${OUT}"
-
- doexe atom libchromiumcontent.so libffmpegsumo.so
-
- doins -r resources
- doins -r locales
- doins version
- doins LICENSE
- doins icudtl.dat
- doins content_shell.pak
- doins natives_blob.bin
- doins snapshot_blob.bin
-
-}
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 )
-inherit git-r3 flag-o-matic python-any-r1
-
-DESCRIPTION="Cross-platform desktop application shell"
-HOMEPAGE="https://github.com/atom/atom-shell"
-SRC_URI=""
-
-EGIT_REPO_URI="git://github.com/atom/atom-shell"
-
-LICENSE="MIT"
-SLOT="0/22"
-
-if [[ ${PV} == *9999 ]];then
- KEYWORDS=""
-else
- KEYWORDS="~amd64"
- EGIT_COMMIT="v${PV}"
-fi
-
-IUSE="debug"
-
-DEPEND="
- ${PYTHON_DEPS}
- >=sys-devel/llvm-3.5.0[clang]
- dev-lang/python:2.7
- || ( net-libs/nodejs[npm] net-libs/iojs[npm] )
- x11-libs/gtk+:2
- x11-libs/libnotify
- gnome-base/libgnome-keyring
- dev-libs/nss
- dev-libs/nspr
- gnome-base/gconf
- media-libs/alsa-lib
- net-print/cups
- sys-libs/libcap
- x11-libs/libXtst
- x11-libs/pango
- dev-util/ninja
-"
-RDEPEND="${DEPEND}
- ! "${OUT}/version"
- cp LICENSE "$OUT"
-}
-
-src_install() {
-
- into /usr/share/atom
- insinto /usr/share/atom
- exeinto /usr/share/atom
-
- cd "${OUT}"
-
- doexe atom libchromiumcontent.so libffmpegsumo.so
-
- doins -r resources
- doins -r locales
- doins version
- doins LICENSE
- doins icudtl.dat
- doins content_shell.pak
- doins natives_blob.bin
- doins snapshot_blob.bin
-
-}
diff --git a/dev-util/atom-shell/metadata.xml b/dev-util/atom-shell/metadata.xml
deleted file mode 100644
index aea7726..0000000
--- a/dev-util/atom-shell/metadata.xml
+++ /dev/null
@@ -1,8 +0,0 @@
-
-
-
-
- aegypius@github.com
- aegypius
-
-